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Chapter 1: First Steps

This version of MacJournal has a totally revamped interface. By 
using Smart Journals along with the ability to open multiple 
documents at once, inline image resizing and performance en-
hancements, MacJournal 5 is ready to help you organize your 
thoughts.  Whether you want your journal to be your-eyes-only or 
you want to share it with the world, MacJournal is there for you.

The more popular uses of MacJournal include:

• Creating a personal journal

• Documenting your ideas and thoughts as they come to you

• Writing a script or composing a novel

• Blogging your thoughts without ever needing to visit your 
browser

• Exporting your entries to podcasts, Microsoft® Word, RTF, 
HTML, and other formats

• And more!

In this chapter:

• Installation
• Registration
• Using this guide
• Basic terminology and ideas



Installation
1 Mount the disk image by double-clicking on the 

MacJournal.dmg file in the Finder.

2 Drag and drop the MacJournal.app icon onto your 
Applications folder.

3 Once MacJournal is copied to your hard drive, 
launch MacJournal by navigating to your 
Applications folder and double-clicking the 
MacJournal icon.

4 Eject the MacJournal 5 disk image in the Finder.

On the disk image, the Extras folder contains links the 
version history, release notes, and MacJournal Palm Conduit.

After youʼve ejected the disk image, you can feel free to delete the 
MacJournal5.dmg file.

System Requirements

MacJournal requires at least 128 MB of RAM, 200 MB of free hard 
disk space, and Mac OS X 10.4.9 or above. MacJournal is a 
Universal binary that support both Intel and PowerPC Macs. 
QuickTime version 7 and/or Leopard (Mac OS X 10.5) or higher is 
required for some features.
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Registration
1 Launch MacJournal. A dialog will appear 

with information about your trial period.

2 Click Register.

3 Enter your name, organization, and 
serial number in the resulting sheet.

4 Click OK.

Note:
You should only have to register 
MacJournal once. However, please 
save your serial number in case you 
should need to reinstall or switch 
computers.

If you donʼt have a serial number you 
can purchase one at:  http://
www.marinersoftware.com/
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Using this guide
This user guide assumes that you have a basic knowledge of Mac 
OS X. You should understand pointing, clicking, double-clicking, 
dragging and dropping, and how to select items in the menus. You 
should also be familiar with operating dialog boxes and sheets 
(which are similar to dialog boxes, but drop down out of the 
window), resizing windows, and using the clipboard to copy and 
paste.  If you arenʼt familiar with these or other basic Macintosh 
operations or terminology, please refer to the documentation that 
came with your computer.

Newcomers to MacJournal will find the first several chapters of this 
guide a useful introduction to the basics of using the program.  The 
rest of this guide will serve as a reference on MacJournalʼs many 
features.  The links to various sections and chapters should be 
clickable throughout the document in most PDF viewing programs.

Standard phrases

This guide follows some simple standards:

• “Click OK” means you should click the OK button with your 
mouse.

• “Choose File→Save As…” means you should select the “Save 
As…” menu item in the File menu.

• “Hit ⇧⌘S” means you should depress the shift, command, and S 
keys on your keyboard. You can find a list of common Apple 
hotkey symbols in the Apple help files.

Tip:
If you are viewing this user guide on your 
computer, most PDF viewers will allow you 
to navigate the guide by clicking the links in 
the table of contents and chapter 
introductions.
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Basic terminology and ideas
MacJournal is an extremely flexible and versatile tool for storing 
text, but for consistency, it uses several standard ways to refer to 
the containers that youʼll store your writing and other creative 
materials within the program.

Journals are located in the sidebar and serve a similar purpose 
to folders in the Finder.  You can nest journals inside one another. 
Those nested journals will automatically inherit many of the settings 
of their parents.  A journal will have a small book icon next to it.

Entries are contained within your journals.  The most common 
type of entry is a text entry (which may contain rich text, images, 
audio, and more), but you can also store PDF files and other files 
from your system as entries by dragging them into your Source List.  
An entry will have a page icon next to it.

All of MacJournalʼs features revolve around journals and entries, 
but thanks to the flexible nature of both, you can use entries and 
journals to represent almost anything you want.  Perhaps one of 
your “journals” in the Source List is where you store your blog posts 
while another is a daily journal and a third contains a collection 
notes and audio that you took during a class.

New to MacJournal 5 is the ability to save separate documents, as 
well.  A document is merely the container (represented by the main 
window) that holds your journals, entries and other files. If you wish, 
you can separate related journals into different documents to further 
organize and streamline your MacJournal experience.
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Chapter 2: Journaling

Journaling is a powerful form of expression, and MacJournal 
provides you with the tools to take it even further. However, at its 
most basic level, MacJournal is about storing your thoughts, 
feelings, or whatever else, in an ordered journal, just like pages in 
a notebook.  In addition to the easily-understood framework of a 
paper journal, MacJournal provides tools such as Smart Views, 
document-wide searching, and the other features we have come 
to expect from Mac OS X software.

If you are new to Mac OS X, however, youʼll need to understand 
the basic interface in order to add, edit, and delete your journals 
and entries.  You should already be familiar with the way 
MacJournal uses journals and entries. (see Basic terminology and 
ideas) This chapter will introduce you to the MacJournal interface 
and describe some common tasks.

If you are familiar with Mac OS X software, you should find the 
basic tasks of creating and deleting journals and entries familiar 
and intuitive.  If this is the case, you can feel free to skip to 
Chapter 3 or browse the table of contents to learn more about the 
other topics.

In this chapter:

• The main window
• Creating and deleting journals
• Creating and deleting entries
• Using the Quick Note window
• Non-text entries
• Importing entries
• Working with the Source List and 

calendar



The main window
1 Toolbar: A standard Mac OS X style toolbar. 

The specific buttons available can be 
customized (see Customizing the toolbar)

2 Sidebar: Within the Sidebarʼs source list you 
can navigate your journals by toggling the 
arrows on the left hand side open and 
closed.

3 Calendar: The calendar allows you to 
quickly create entries for a given day as well 
as see at a glance which days have entries.

4 Entries pane: If you prefer to see only 
journals in the Source List, you can use the 
entries pane to browse your entries.

5 Information bar: The information bar contains editable 
information about the currently selected journal or entry.

6 Main area: The main area is where the contents of the currently 
selected journal or entry will be displayed. Of the seven parts of 
the main window, it is the only one that cannot optionally be 
hidden.

7 Inspector: The Inspector allows you to customize various 
properties of the currently selected journal or entry.

Tip:
At its simplest, you can use 
MacJournal as you would a date-
based journal or diary by closing 
the Inspector and choosing 
View→Hide Sidebar to show only 
the main area and information bar. 
For the truly minimalist workspace, 
you can also choose 
View→Customize Info Bar…, to 
remove the info barʼs contents.
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Creating and deleting journals
To create a new journal, click the + button at the bottom of the 
Source List, choose File→New Journal… or hit ⇧⌘N.  Enter the 
journalʼs name in the resulting sheet:

When youʼre done, click Create or hit return. The journal will 
appear in your sidebar where you can drag and drop it to change its 
location.

If you have a journal selected when you create a new journal, your 
new journal will be contained by the selected journal. If you have an 
entry selected, the new journal will be placed outside all other 
journals.

Should you need to delete a journal, first select it, and then choose 
Edit→Delete… or hit ⌘⌫ (command-delete). You may also simply hit 
delete. You will be asked for confirmation to delete the journal. If you would 
prefer not to be asked for confirmation, you can change this in the 
preferences (see Warnings).

As an alternative method to create and delete journals, use the 
gear button at the bottom of the Source List (pictured at right), or 
right-click (control-click for one button mice) the journal and 
choose Delete… in the contextual menu.

Tip:
The first four F-keys change the 
window focus. F1 will focus the 
entry text, F2 the topic field, F3 the 
sidebar, and F4 the toolbar search 
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Creating and deleting entries
To create a new entry, click the New toolbar button (shown at right), 
choose File→New Entry, or hit ⌘N.  By default, your cursor will be 
in the Topic field in the information bar.  If you wish to leave the 
topic blank, simply hit tab and you can begin editing the entryʼs 
text.

If you leave the topic blank, the entry will be a date-based entry.  
Date based entries show the date and time they were created in the 
sidebar and in the entries pane.

See Customizing the information bar if you wish to easily define 
more information for new entries before you begin writing.

Similarly to journals, your new entry will show up inside whatever 
journal is selected.  If an entry is selected, the new entry will be 
added to the same journal.  Entries are automatically added after all 
other entries in the journal, but you can drag and drop in the Source 
List to reorder them.

To delete an entry, select it and click the Delete toolbar button 
(shown at right), choose Edit→Delete…, or hit ⌘⌫ (command-
delete).  You may also hit delete.  As with journals, you will be 
asked for confirmation to delete the entry.  You may change this in 
the preferences (see Warnings).

Just like journals, you can also use the gear button at the bottom of 
the Source List or right-click (control-click for one button mice) 
on the entry and choose Delete… in the contextual menu.

For more information about editing entries, see Advanced Editing.

Tip:
If you want to create a date-based 
entry on a day other than today, 
you can simply click a day in the 
calendar.  This will automatically 
create a new entry for that day, 
and you can begin to edit 
immediately.
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Using the Quick Note window
You can use the Quick Note window to add entries to MacJournal 
from within any application without needing to switch back to 
MacJournal.

Before you can use Quick Notes, youʼll need to set up a shortcut in 
the preferences (see General).

Once you have a shortcut set, you can use it from within any 
application.  Simply hit your chosen hot key and the Quick Note 
window will open (shown at right).  The Quick Note window gives 
you instant access to most of the common parts of a new entry:

• Append text to: Use this option if you wish to append the text 
you enter in the main text area of the Quick Note window to a 
current entry in your document.

• Create new entry in: Use this option to create a new entry in the 
journal of your choice.

• Topic and Tags: These control the topic and tags of your new 
entry, and will auto-populate if you decide to append your text to 
an existing entry.  By default, the topic will be the same as the first 
line in the note.

• Main text area: When you open the Quick Entry window, this 
area will have focus by default, allowing you to instantly start 
typing the text for your new entry.

• Settings, Cancel, OK: Click Settings… to open the MacJournal 
Preferences, Cancel to cancel the Quick Note, and OK to save it.

Tip:
Hit command-enter to save your entry and 
close the Quick Note window from within 
the main text area.
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Adding audio and video
Sometimes you need to capture more than just text to get your 
point across.  Fortunately, MacJournal allows you to quickly add 
audio or video to your entries.  To add audio or video to an entry, 
first choose View→Show Recording Bar or hit ⌥⌘R.  The 
recording bar includes a number of different buttons:

• Record: Click the red circle button to being recording audio.  Click a 
second time to stop recording.

• Pause: Click the parallel lines button to pause playback.

• Stop: Click the square button to stop recording or playback.

• Play: Click the triangle button to start or resume playback.

• Input level: The input level indicator will light up green to show the volume 

of the audio you are recording.

• Timer: The timer displays the length of your recording (in minutes and seconds) and shows how 
much time has elapsed during recording and playback.

• Video toggle: Clicking the camera button will toggle between 
video and audio recording.  While video recording is on, a window 
showing a preview from your video source (iSight camera by 
default) will be present and the video toggle will be highlighted 
blue:  

Tip:
If youʼve already recorded audio or 
video for an entry, any further 
recording will be appended to the 
end of your previous recording.  To 
replace your audio or video, you 
first have to delete it via the gear 
button menu on the right side of 
the recording toolbar.
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Any entries with audio or video attached will be marked in the 
Source List with a speaker icon (shown at right).

In the recording bar, the gear menu gives you access to a number 
of different options for working with your audio or video file:

• Settings...: This will open the recording preferences (see 
Recording).

• Delete: This option will delete the audio file attached to your 
entry.  Be careful choosing this option!  You cannot undo your 
deletion.

• Insert in Entry: This will insert controls for the audio or video file into your 
entry at the insertion point.

• Open With: Use this to open the audio or video file in another 
program.

• Import...: Use this to attach an audio or video file from outside of 
MacJournal to your entry.  MacJournal will give you the option of 
changing the entryʼs date to match that of the file.

• Export…: Use this to export your audio or video file from 
MacJournal for use elsewhere.
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Non-text entries
MacJournal 5 is very versatile.  Not only can you store your written 
words, but you can also add files that MacJournal doesnʼt 
recognize to your journal.  This allows you to use MacJournal 
documents as general-purpose scrapbooks and information 
managers.

Some file types, such as PDFs and common image types, will be 
displayed in the main area just like a text entry when you click them 
(see image at right of a PDF file being displayed by MacJournal).  
Others, such as Pages documents, will give you an easy way to 
open the file in its default editor:

To add a non-text entry to MacJournal, simply drag and drop the file 
from a Finder window to either the MacJournal Source List or 
entries pane (if it is showing).  You can also use MacJournalʼs 
import feature to import non-text entries (see Importing entries).  
Finally, from the Finder you can select the file and choose 
Finder→Services→MacJournal→New Entry With Selection to 
add the file as an entry.
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Importing entries
What do you do with all your writings prior to your 
purchase of MacJournal? Fortunately, you can 
import your writing and its very easy to do.  To 
import an entry, choose File→Import and choose 
the option that suits you:

• Text or Attachments...: This option will only be 
available if you have an entry selected.  If you 
select a text file that MacJournal can import (such 
as a Word doc,RTF, csv, Movable Type import file, 
or OPML files), the text inside will be added to the 
beginning of the selected entry.  If you select a file 
format that MacJournal doesnʼt understand (such 
as a Pages document), the file will be included as 
a link at the top of the entry.

• Entries...: This option is always available and is 
most effective if you have a journal selected.  If 
you choose a folder, MacJournal will create an 
entry for every document in the folder.  Any 
nested folders will become journals.  For text 
documents (such as Word and RTF files), 
MacJournal will create a standard text entry.  For 
documents it doesnʼt understand, MacJournal will 
create a non-text entry (see Non-text entries).  
You can optionally click Try to discover entries 
in file to have MacJournal attempt to break any text files it finds 
into individual entries. Text, RTF, HTML, CSV, OPML, Movable 
Type Import Format, are supported.
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• Entries from Podcast...: Prompts you for the URL of the podcast 
and then attempts to import the entries from that location.

• Entries from 
Calendar...: 
Prompts you to 
select a 
calendar from 
iCal, set the 
date range and 
click Import. 
The events in 
the calendar 
will be split into 
separate 
entries into a 
new journal.
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Creating an Import Droplet

Import droplets are little applications that sit in 
the finder waiting to help you route files into a 
specific journal in MacJournal. You simply 
“drop” the file onto the droplet and it is routed 
into the dropletʼs journal. Setting up a few of 
these droplets can save you from clutter and 
keep you better organized. Here is how to 
create an import droplet:

1 Select the journal you would like to route 
files into.

2 Choose Journal→Create Import 
Droplet….

A save dialog appears.

3 Enter a name for the droplet and choose a 
save location. 

4 Add Tags you wish automatically added.

5 Click Save when you are finished.

" The droplet appears in the finder in the 
location specified.

Now you are ready to drop some files on 
the droplet to route them to the selected 
journal in MacJournal.
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Working with the Sidebar Source List 
and Calendar
In general, moving entries and journals about is as easy as 
dragging and dropping them in the Source List.

Journals can be nested to any depth and clicking on a journal in the 
Source List will display all of the entries in that journal and its 
children in the main area. You can then sort entries in the main area 
by clicking the column headings for Name, Date, or Journal.  Click 
once to sort in ascending order, and second time to sort in 
descending order.

If the Source List is too full to be of use, choose View→Show 
Entries or hit ⌘Y to browse entries in a three-pane interface similar 
to Apple Mail.  The downside to using the entries pane is that you 
cannot drag and drop entries to reorder them.

If you select multiple entries in the Source List or entries pane, 
youʼll see a preview of the selected entries (without any custom 
backgrounds) in the main area (image at right).

As mentioned in Creating and 
deleting entries, you can use the 
Calendar to create new entries by 
clicking on any date without an entry.  
If a date has an entry, it will be 
highlighted in blue (shown at right).  
Clicking that date will show you the 
entry or, if there are multiple entries 
for that date in the selected journal, 
the first entry on that date.
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Chapter 3: Blogging and Sharing

MacJournal doesnʼt restrict you to personal journaling, but 
provides a conduit between your personal computer and the 
broader world through blogging.  MacJournal supports many 
popular blogs including LiveJournal, WordPress, Blogger, 
Movable Type, or even publishing your entries to your MobileMe 
account.  Even if your blogging software isnʼt in that list, if it uses 
the MetaWeblog, Movable Type, Atom, or LiveJournal protocols to 
publish posts, MacJournal will be able to connect to it.

For those new to the idea, blogging is a popular form of internet 
communication.  Weblogs (blogs for short) are often personal 
journals posted online, updated frequently, and intended for 
general public consumption.  Topics of blogs range from 
philosophical musings and political commentary to what the 
blogger ate for breakfast.  The only limiting factor is your 
imagination.  Although there are professional bloggers who make 
a living selling advertising on their sites, many (if not most) 
bloggers blog for their families and friends.

Whether you just want to keep your friends updated about your 
latest trip or have grander aspirations, MacJournal can help you 
take your words from initial notes to a published blog post with no 
trouble at 
all.

In this chapter:

• Configuring a blog server
• Posting an entry
• Posting Photos to Picasa
• Embedding a YouTube Video
• Scheduling a blog post
• Multiple entries and the activity 

viewer
• Publishing to MobileMe
• Email an entry

Blogger = http://www.blogger.com/
LiveJournal = http://www.livejournal.com
MovableType = http://www.movabletype.com/
Drupal = http://drupal.org

http://www.blogger.com
http://www.blogger.com
http://www.livejournal.com
http://www.livejournal.com
http://www.movabletype.com
http://www.movabletype.com
http://www.drupal.org
http://www.drupal.org


Configuring a blog server
Although you can post any entry in your document to any blog, blog 
servers are associated with specific journals within your 
MacJournal document.  This allows you to easily separate out the 
entries that you have posted publicly from those you do not wish to 
share.  Before you can begin posting to your blog, however, youʼll 
need to set up a server.

1 Select the journal you would like to post from in the Source List.

2 Choose Journal→Edit Blog Server….  If you want to input 
your blogʼs setting manually, click Manual Setup in the bottom 
left (and skip to step 5 below).

3 Enter your blogʼs web address to have MacJournal try to 
automatically detect your blogʼs settings and click Continue.

4 Enter your username and password.

5 Review your blogʼs settings.  If MacJournal was unable to auto-
detect your settings, youʼll need to fill in the missing fields.

Click Options… if you wish to enter an alternative FTP, SFTP, 
MobileMe, or Picasa server to upload your images.  You may 
also choose not to escape greater than/less than symbols (these 
symbols are escaped by default because they might be 
interpreted as HTML), and if you use older blogging software you 
may want to turn on escaping for all non-ASCII characters. When 
you are finished setting up your blog, click OK.  You may use the 
numbers to go to a previous step, or Cancel to cancel.

Tip:
If MacJournal doesnʼt detect your settings and 
you donʼt know what to put in the various 
fields, consult your blogʼs documentation. Try 
looking for “weblog client” or “XML-RPC”.
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Posting an entry
1 Select the entry you wish to publish to your blog 

in the Source List or entries pane.

2 Choose Share→Send to blog… (if youʼve 
already configured a blog for this journal) or 
Share→Send to other blog….  If no blog is 
configured for this journal, you will be taken to the 
blog configuration screen (see Configuring a blog 
server).

3 The confirmation dialog will offer a number of 
options depending on your blogging server.  For 
all servers, check Open home page after 
posting to view the blog after MacJournal posts 
the entry.  If you are sending an updated version 
of the entry (editing it) rather than posting it for 
the first time, check Update contents on server.  
If your blog supports categories, you may check 
the categories to file the post in.  You may also be able to check 
whether or not to allow comments on this entry.

Once your entry has been posted, a small silhouette icon will show 
up in the Source List next to your entryʼs title: Tip:

You can also right-click (control-
click for single button mice) an 
entry and choose Share→Send to 
blog… from the contextual menu.
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Posting Photos to Picasa

To post an entry with photos, the photos must be stored some-
where online. There are many online photo-sharing services, such 
as Picasa. Here is how to use photos in a Picasa web album. 

1. Create a Picasa account. http://picasa.google.com/
2. In Picasa, set-up an album for your photos.

1. In MacJournal, from the Journal menu, choose Edit Blog 
Server. 

2. Click the Options button below the Blog ID: field.
A dialog appears.

3. From the popup menu for Server Type, select Picasa.
4. Enter your user name, select an album. Click OK or Return.
5. From your entry choose Share→ Send to “your blog name”
6. Enter your Picasa password when prompted, and your picture is 

posted with your blog.
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Embedding a YouTube video in an Entry
To embed a YouTube video in an entry:

1 Paste the URL that YouTube provides on a separate line 
in the entry. (to keep the text-flow working well)

2 Go into your Blog Server settings, click the Options 
button and uncheck the “escape ʻ<ʼ and ʻ>ʼ checkbox.

3 Post your entry by using the Send to Blog button in the 
toolbar or from the menu, Share>Send to Blog.

The video appears embedded in your post.
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Scheduling a blog post
1 Create an entry from the Calendar by clicking on a date in the 

future or create an entry and change its date and time to the 
future.

2 Choose Share→Send to Blog or otherwise publish the entry to your 
blog (see Posting an entry).  MacJournal will ask if you would like to 
publish the entry in the future:

3 Click Post Later to schedule the post.

Note:
You must not quit MacJournal 
until after the entry is scheduled 
to post to the blog. If you attempt 
to quit before that time, a dialog 
will warn you that background 
processes are running (see 
screenshot below).
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Multiple entries and the Activity Viewer
As long as they are all going to the same server, you can publish 
multiple entries at once.  Simply select the entries you wish to 
publish in the Source List or entries pane and follow the standard 
steps for posting an entry.

To see MacJournalʼs progress while you are posting one or more 
entries to your blog, you can use the Activity Viewer.

To open the Activity Viewer, choose Window→Activity Viewer or 
hit ⌘0.  When MacJournal is communicating with your blog, the 
Activity Viewer window will include information about the current 
operation:

To cancel posting your entries to your blog, click the red stop sign 
button in the Activity Viewer.
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Publishing to MobileMe
If you donʼt have a blog but still want to share your entries with 
friends and families, choose to publish them to your MobileMe 
account.

1 To publish your entries to MobileMe, first select the entry or 
entries you wish to publish in the Source List or entries pane.  
If you want to publish an entire journal, select an entry in the 
journal you wish to publish.

2 Choose Share→Send to MobileMe… (you may also use the 
contextual menu or gear menu in the Source List).

3 MacJournal asks for permission to access your MobileMe 
username and password.  If you grant permission, the 
MobileMe sheet (shown at right) has username and 
password automatically filled out.  The options for posting to 
MobileMe include:

• Text: Choose to publish the currently selected entry or journal.

• Template: Choose the HTML template with which to publish 
your entry.  Set up templates in the preferences (see HTML).

• Include attachments: Select this checkbox to publish any 
images, audio files, or other attachments attached to the entry.

• Path: Choose a name for the entry (only change the text 
before “.html”).  The path to the file is shown immediately below 
for reference.

When you are done, click Send to publish the entry to MobileMe.
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Email an entry
If you want to share an entry but donʼt want to publish it online for 
everyone to see, you can easily email the entry from within 
MacJournal.  If youʼre using MacJournal to collect information over 
the course of a project, emailing entries can be a handy way to 
keep all of the projectʼs information inside MacJournal while still 
sharing it with others.

1 To start, select an entry (or entries) in the Source 
List or entries pane you wish to email.

2 Choose Share→Email….  Alternatively, right-
click (control-click for one button mice) or use 
the gear menu at the bottom of the Source List 
and choose Share→Email….

3 If your entry uses rich text, youʼll be warned that 
rich text will not be migrated into your email client.  
You can toggle this warning on and off using the 
preferences (see Warnings).  Click Continue to proceed.

4 Your email client will launch and open a new email with the text 
from your chosen entry as the message.
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Chapter 4: Working with Entries

Although by default MacJournal provides you with a simple way to 
organize date-based entries in your journals, it also allows you to 
attach a plethora of metadata to your entries to help you better 
organize and keep track of them.

If you arenʼt familiar with the term, metadata is simply information 
about other information; in the case of MacJournal, your entries 
are the primary information, and things like tags, ratings and 
statuses are the information about that information.

Using the customizable info bar and the Inspector, you can keep 
track of as much or as little information about your entries as you 
need when you create a new entry.  Even if you donʼt want to see 
all of the options every time you create a new item, you can 
always use the Inspector to add a bit of metadata to an entry.

By combining advanced flexible metadata with powerful searching 
and smart journals, MacJournal provides multiple ways to find and 
filter your information.

In this chapter:

• Adding fields to the Entries Pane
• Changing the Entry Pane Location
• The Inspector: entries
• Tagging entries
• Using the media browser
• Customizing the info bar

http://www.macworld.com/
http://www.macworld.com/


Adding fields to the Entries Pane

To display extra fields in the entry pane, simply do the following:

1. Click on the little diamond at the right end of the table 
header (Assumes the entry pane is on top).

A pop-up appears.

2. Select the fields you wish to display.

Note:
Displayed fields appear with a 
checkmark beside them.
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Changing the Entry Pane location
MacJournal is easy to customize. The entry pane 
can display on the left, top, or the right of the 
display window. Displaying the entry pane on the 
left makes a three column view. On top, the default, 
is a familiar interface for Mail.app users. Displayed 
on the right harkens back to the original 
MacJournal and is more aesthetically pleasing for 
some. Whichever way you chose, you canʼt go 
wrong. Go ahead and try it out in a few different 
spots till you figure out how you like it. Hereʼs how:

1 From the View menu, select Entries Side

A menu appears.

2 Select Left, Top, or Right.
Note:
Left-hand or “Three-column” entries 
pane is a new feature to version 5.1.

32 of 85



The Inspector: entries
The Inspector is an important tool for customizing your document, 
journals, and entries.  To open the Inspector, click the Inspector 
button in the toolbar, choose View→Show Inspector, or hit ⌥⌘I.

The Inspector contains three subsections: Document, Journal, and 
Journal Entry.  To toggle a subsection open or closed, simply click 
its heading.  The Journal Entry section of the Inspector contains all 
the metadata you can attach to your entries:

• Topic: What this entry is about.  Used as the name or title of the 
entry.

• Date: The date the entry was created.  You can also modify this 
by choosing Entry→Change Date & Time or hitting ⇧⌘D.

• Tags: The tags attached to the entry (see Tagging entries for 
details).

• Annotation: Any notes you want to jot down about the entry.

• Status: Allows you to mark the scene as “Not Started”, 
“Underway”, “Needs Review”, or “Completed”.

• Priority: The priority of your entry, from 1-5.

• Rating: Similar to iTunes, rate your entry from 1-5 stars.

• Modified: The date and time the entry was last modified (you 
cannot edit this value).

• Size: The amount of memory the entry takes up on your hard 
disk.  You cannot edit this value.
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• Editable: Uncheck this to lock the entry and disallow editing.

• Flagged: Check this if you want to flag the entry.  Flagged entries 
have a flag instead of the default entry icon in the Source List and 
entries pane, similar to Apple Mail.  You can also flag an entry by 
choosing Entry→Flag or hitting ⇧⌘L.

• Label: Similar to the Finder, you can attach a color label to your 
entries to highlight them in the Source List and entries pane.  You 
can also set a label by choosing Entry→Label.

• Background: If you want to set a custom background for this 
entry, you can do so with this dropdown.

• Blog: If you want to change the blog this entry is associated with, 
use this dropdown.

• View in New Window: Click this button to open the entry in a 
window of its own.  You can also open an entry in its own window 
by double clicking it in the Source List or entries pane, or by 
choosing Entry→View in Separate Window.

Although all of the metadata in the Journal Entry section of the 
Inspector is optional, it can come in useful for keeping track of 
entries and filtering them using smart journals.

Tip:
You likely wonʼt want to leave the Inspector open all 
the time, so if you use entry metadata regularly 
adding it to your info bar is a great idea (see 
Customizing the info bar).
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Tagging entries
Tagging your entries can be a handy way to organize and filter 
them outside of journals.  A tag is merely a short keyword or phrase 
that you can later use to find or sort your entry.  For instance, You 
might tag entries with tasks inside of them with “to do”, and then 
create a smart journal that shows you all entries with tasks by 
filtering for that tag (see Smart journals).

There are several ways to add tags to an entry (for all of them you 
will of course need to select an entry first):

• Edit the entryʼs tags in the Inspector (see The Inspector: entries 
above).  The Inspector uses a common “token” based system 
where you type the tag you want and hit return to enclose the tag 
in its own blue pill-shaped background.  The selected tag will be 
dark blue, and to edit a tag previously created you can double 
click it.

• Edit the entryʼs tags in the info bar.  In most cases, you will need to 
customize the info bar first (see Customizing the info bar below).  
Like the Inspector, this field is token-based.

• Choose Entry→Change Tags… to open a sheet with all the tags 
you have previously used in the project (shown at right).  Select 
the tags you want by clicking the checkmarks next to them and 
click OK.
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Using the media browser
The Media browser window helps you quickly find media to insert 
into an entry.The browser handles photos, audio, movies, and 
Links.

1 Open the media browser window by selecting Window>Media

The Media Browser appears.

2 Select a type of media.

3 Browse around or filter the results by typing some criteria in 
the search field.

4 Select the file and drag and drop it into your entry.
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Customizing the info bar
The info bar is the gray bar at the top of the main area; by default 
the info bar displays the title of the entry, but you can customize it to 
include a number of different pieces of information about the entry.

1 Choose View→Customize Info Bar… to display the info bar 
editing area:

2 Click the checkboxes next to the lines you wish to see, then 
click Done.
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Full screen mode
Full screen mode allows you to edit your 
entries in a no-distraction environment.  To 
use full screen mode:

1 Select an entry from the Journals drawer.

2 Either Press F8 or go to the View menu 
and select Full Screen.  The Screen 
changes to Full Screen mode, allowing 
you to focus on writing. (Press esc to exit)

3 Sheets, file attachments, checkboxes, and lists all show in Full Screen mode, although sometimes 
formatted differently than in the main window (see 
screenshot at right).

While in full screen mode you can use the following 
shortcuts to navigate your journals and entries without 
switching back to the main window:

• Next entry: ⇧⌘]

• Previous entry: ⇧⌘[

• Next journal: ⌥⇧⌘]

• Previous journal: ⌥⇧⌘[

Hints:
You can use Full Screen mode to make 
presentations or give a lecture.  You can 
set the style and colors used in Full 
Screen mode in the full screen 
preferences (see Full screen 
preferences).

Hint:
To exit full screen mode, press the 
escape (esc) key.
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Entry aliases
Sometimes you might find it helpful to not have a hierarchical 
organization of your journals and entries. Smart journals and entry 
aliases are the tools to help you achieve the organization you 
desire.  By making an alias to an entry you create a “pointer” or 
“reference” back to the original entry.  The entry alias appears like a 
regular entry icon in the Source List or entry pane except for one 
difference: just like in the Finder, an alias has a small arrow in the 
corner of the icon and the name appears in italics (see image at 
right).

To create an entry alias:

1 Select an entry in the Source List or entries pane.

2 Choose Entry→Make Alias.  The entry alias will appear in the 
list adjacent to the original entry.

3 Drag and drop the entry alias to the journal of your choice.
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Chapter 5: Working with Journals

Journaling is a powerful form of expression. Whether you are 
looking for introspection or wish to share your writings with the 
public, MacJournal has the facilities to do either. 

Journals are the containers for entries or other journals. Create 
multiple journals to separate and/or group entries. 

Entire journals can be password protected and/or encrypted. 

The Journals sidebar gives a visual representation of your 
journals, entries and their relationship to each other. 

Let’s say you have an entry that could be classified under any of 
several journals, with entry aliases you can put an alias to the 
original entry in all the journals you wish. Both Smart Journals and 
Entry Aliases allow you to organize your journals and entries in a 
non-logical fashion. Smart Journals allow you to save the criteria 
of a search as a journal that will automatically update as you enter 
new content that matches the criteria. 

Journals have many of the same settings as entries. Entries can 
inherit settings from their parent journals such as background 
color, Blog server settings, etc. 

In this chapter:

• Backgrounds
• Templates
• Encryption
• Sorting
• Searching
• Smart journals



Backgrounds
You can set the background for the entire MacJournal document, 
on a per journal basis, or per entry.

1 From the View menu, select Show Inspector. The Inspector 
window appears.

2 Under either the Document, Journal, or Entry section, see the 
background options. You can set the background to None, 
Picture, Color, or—in the case of journals and entries—Inherit, 
which will inherit any custom settings for the document or 
journal.

3 Select Picture from the drop down menu.  A sheet appears.

4 Select the picture file from your hard drive that you wish to use for the background of ALL your entries and click 
Open.
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Templates

Templates are pre-defined settings 
and/or content for entries in your 
document or journal. For instance, 
if you set up a travel journal, you 
may wish to have several tags 
automatically created for every 
entry. Instead of adding them to 
each entry manually, set up a 
template for that journal and all the 
new entries you create inherit the 
tags youʼve set in the template. 
Coupled with setting the 
background, templates are a way 
to speed up data entry. An example 
is setting up a journal template 
“form” for Dreams. You can enter a 
bunch of checkboxed lists of 
attributes of dreams so you can 
quickly fill out the “form.” Any type 
of form, or list data is a good 
candidate for an entry template. 
Templates are very handy in that 
they easily save time and keep you 
more organized.
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Creating a template

1 With the Inspector window open, select a journal from the sidebar.

The settings for the current document, journal, and entry are 
displayed in the Inspector.

2 Under either the Document, Journal, or Entry section, see the 
Template option. You can set the background to None, Custom, or
—in the case of journals and entries—Inherit, which will inherit 
any custom template for the document or journal.

3 Select Custom from the dropdown menu.  A window 
appears.

4 Format the Template to your desired look and feel. Tags, 
Colors, Ruler settings, the ability to add a link, 
stylesheets, and text options like line spacing, ligatures, 
etc.. are located in the toolbar and ruler bar of the 
template window. 
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Adding tags to a template

Adding Tags to a template applied on the 
journal level is very handy.

1 From the Inspectorʼs Journal section, 
click the pop-down menu next to 
Template: 

2 From the template editor window toolbar 
click on Tags.

A sheet appears.

3 Add Tags by clicking on the plus (+) 
button.

A new tag item appears.

Enter a name for the tag and place a 
checkmark next to any existing tag you wish 
to assign to this template. 

Any Tag that is selected is automatically added for each new entry 
of this journal.

3 Click OK when you are finished.
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Encryption
MacJournal allows you to password protect your writing from prying 
eyes. You may also think about encrypting the data on the disk so 
even if the data was out of your hands it would be safe.

To lock a journal:

1 Click on a Journalʼs name to select a journal in the Source List.

2 Choose Journal→Lock Journal or hit ⌘L.  A sheet appears.

3 Type in a password, confirm the password, and select any options.

Note: You can type in a Password Hint and 
optionally have the password saved in your Mac OS 
X Keychain.

4 The icon next to the journalʼs name changes to silver for 
password protection or a gold lock for password protection and 
encryption.

IMPORTANT! If you lose your password for an 
encrypted journal neither you (nor Mariner Software) 
will be able to recover the contents of that journal. 
Make certain you have backups of your locked or 
encrypted journals.

Tip:
You can quickly lock an encrypted journal 
by hitting ⌘L.
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Important notes about encryption

There are several things to note about encrypting journals:

• Encrypted journals will not be available for Spotlight to index, 
making their contents unfindable in Spotlight.

• If storing files within the MacJournal data file (internally), the file 
size can become quite large. Encrypting a very large journal may 
adversely affect performance within the application, especially if 
syncing to MobileMe.

• IMPORTANT! If you lose your password for an encrypted journal 
neither you (nor Mariner Software) will be able to recover the 
contents of that journal.

• Encrypted journals are not saved in exports unless they are 
unlocked and decrypted at the time of export.
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Unlocking a journal

1 Click the Unlock... button to unlock 
the journal or double-click the Journal 
icon in the journal drawer.  A sheet 
appears.

2 Enter your password and click the 
Unlock button.

Note:
If you choose to Save in Keychain, the password is saved 
in the keychain and the journal automatically unlocks 
without needing the password.
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Sorting

Sort journals by Date, Topic, Status, Priority, 
Rating, or Flagged status. 

To sort the journals in the sidebar:

1 Chose File> Sort by> from the journal 
menu and then select the attribute you 
wish to sort by.

The list is sorted. 

To sort the entries in the Entries List (top 
placement only):

1 Click on the column header in the Entries 
pane you wish 
to sort by.

The list is sorted.

2 Click again on 
the column 
header to change the sort to/from ascending and descending.
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Searching
To quickly find an entry or filter for a subset of entries, 
MacJournalʼs searching features are what you want to 
use. To start a new search:

1 Type your search term into the toolbar search field. If 
it isnʼt already open, the entries pane will open with a bar along 
the top where you can select what criteria you wish to search 
(similar to Apple Mailʼs functionality):

2 Click the X button in the search field (shown at right) to remove the filtered results and shows all the entries 
again.

4 If nothing matches your search criteria, the main 
window and entries pane will be empty. Change the 
search or cancel to see all of the entries again.

Note:
Results of a search can be saved as a smart journal. 
After searching, click the Save button to create a smart 
journal. See Smart Journals for more info.

Note:
Pressing the F4 key activates the search field in the 
toolbar.
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Smart Journals
Smart Journals allow you to filter your entires by a phrase, tag, 
date, or any attribute of the journal. Matching entries are included in 
the smart journal, which is a way to organize related content that is 
spread across separate journals. Searches can be saved as a 
smart journal or you can carefully select multiple criteria when 
creating the smart journal.

Saving a search as a Smart Journal

1 Type your search term into the toolbar search field.  If it isnʼt already open, the 
entries pane will open with a bar along the top where you can select what criteria you wish to search (similar to Apple 
Mailʼs functionality):

2 Click the Save button in the search field (shown at right) to save the 
filtered results as a smart journal.

Note:
Smart Journals appear in a different 
color (purple) in the sidebar.

Note:
Smart Journals are only available 
on Leopard Mac OS X 10.5 and 
above only.
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Creating a new Smart 
Journal

1 Choose File>New Smart 
Journal...

The smart journal criteria 
sheet appears.

2 Enter a name for the Smart 
Journal..

3 Choose whether or not you 
wish to find text matches 
from within the entry.

4 Setup the criteria by first 
selecting Any or All of the 
following are true.

5 Add criteria by pressing the 
+ button and then selecting  
the parameters for the rule.

5 When you are finished, 
Click OK to save the smart 
journal.
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Chapter 6: Advanced Editing

You will spend most of your time in MacJournal creating and 
editing your journals. Add pictures, files, tables, numbered lists, 
smiley faces, iTunes songs, links, wiki links, and more.

In this chapter youʼll find out how to make the most of 
MacJournalʼs text editing capabilities.

In this chapter:

• Resizing photos or images
• Appending text to an entry
• Linking
• Wiki links (auto-discovered linking)
• Tables
• Lists
• Cleaning text
• Spell checking
• Entry statistics



Resizing Photos or Images
There are two ways to resize photos youʼve added to 
an entry:

1 Select the photo/image by clicking on it.

A resize handle appears in the lower right-hand corner.

2 Drag the resize handle diagonally, up and to the left 
to make the photo arbitrarily smaller.

1 RIght-click on an image/photo and select from Scale 
to Window Width, Scale to 25%, 50%, 75% options.
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Appending text to an entry
To append text to an existing entry:

1 Drag text onto the MacJournal dock icon.

2 A window appears allowing you to append to an existing 
entry or create a new journal (see image at right).
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Linking
1 Choose Edit→Insert→Link….  A sheet 

appears.

2 Name the link and enter its URL.

3 Alternatively, choose to link to a file or 
journal entry by clicking the blue journal 
button (to link to an entry within the 
document) or the folder corner paper 
button (to link to any file on your Mac).

Clicking the entry button opens a panel that 
displays all of your journals and entries. Select 
the journal or entry to which you want to link.

Clicking the file button brings up an open panel 
to select a file you wish to link to. 

Note: These are assistants; you can still type in 
the URL manually, or drag an entry from the 
Source list or a file from disk into the URL field.

4 Click OK when you are finished.

Hint: Dragging items from the Source List or the 
search window to the text view will create a link to 
that item.
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Wiki links (auto-discovered 
linking)
MacJournal can automatically discover links 
using a standard linking format often seen on 
wikis (called CamelCase).

See Editing preferences for more information on 
automatic discovery.

Alternatively, you can manually have MacJournal 
discover the links:

1 Select a Journal Entry.

2 Choose Format→Clean Up→Discover Wiki 
Links.

3 MacJournal will convert any matching text 
into a link.

The wiki link itself uses CamelCase (words with 
capitalized letters combined together) to discover 
links, but is intelligent about finding which journal 
entry to link to.  For instance, a wiki-link that 
looks like “EntryTopic” will link to an entry in the 
same journal that is titled "Entry Topic" or "EntryTopic" or "Entry, 
Topic!" Wiki links need to contain two or more capitalized words to 
be recognized.
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Tables
To add a table to your entry, choose Format→Text→Table….

A table will appear at the location of the cursor and a table 
inspector will open (shown at right).

Edit the table cells as necessary.

The table inspector has the following options:

• Rows: set the number of rows.

• Columns: set the number of columns.

• Merge Cells: makes multiple cells into one cell.

• Split Cells: makes one cell into multiple cells.

• Nest Table: adds a table within a cell.

• Alignment buttons are as follows:

• Left, Center, Justified, Right (horizontal)

• Top, Baseline, Middle, Bottom (vertical)

• Cell Border: set the width of the border in pixels (px) and/or set 
the border color.

• Cell Background: set to color fill and choose a color.
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Lists
MacJournal supports a number of different types of automatic lists.  
To create one:

1 Place your cursor within a journal entry in the body.

2 Choose Format→List and choose the type of list you 
wish to create (numbered in this example).

3 Press return and your next line should be numbered 
“1.” (should you choose bullets or checkboxes, each 
line will be preceded by a bullet or checkbox).

4 Keep typing as many list items as you need.

5 Using List Discovery is the easiest way to make lists. 
Just start typing a numbered item or bullet and hit 
return.  See Editing preferences for info on automatic 
list discovery.

Hint: You can put the list selector in your toolbar. Just choose 
View→Customize Toolbar…. Drag the List segmented control up  
into your toolbar and click Done.
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Cleaning text
To cleanup text in an entry that, for 
example, you pasted in from an e-
mail:

1 Select some text containing e-
mail quote characters (greater 
than “>” symbols).

2 Choose Format→Clean 
Up→Remove E-Mail Quotes.

3 The quotes and indentation will 
be removed (see images for 
before and after example).

Use the other menu options to 
complete a number of other common 
text cleaning tasks such as stripping 
out HTML tags, removing linebreaks, 
leading spaces, or links, or sorting 
lines alphabetically.
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Spell checking
1 Select some text, then click on the spelling 

button in the toolbar or press ⌘:.  The spelling 
window will appear.

2 Choose to Ignore, Find Next, or Correct the 
selected text.

Tip:
MacJournal can automatically 
check your spelling as you type 
and/or automatically correct simple 
spelling mistakes. These options 
are set in the Editing preferences.
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Entry statistics
1 Select a journal or entry.

2 Choose View→Statistics.

3 A Statistics sheet appears (shown at right).

Statistics includes:

• Words and characters in the selected entry

• Total words in all entries

• Entries being counted

• Average words per entry

• Word Frequencies: a list of the most common words in 
the selected journal or entry. Word frequencies only work 
with Roman text.

• Exclude common words: omits the most common words 
from the frequency list if checked.

4 Click OK when you are finished.

Note: You can also count words in nested journals by 
selecting the journal rather than an entry.

When the Source List has focus, choosing Statistics from the 
View menu shows stats for the selection in the Source List.
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Chapter 7: Exporting and Syncing

You can record and attach an audio recording to an entry. Also, 
you can share that audio recording by podcast. A podcast is an 
audio blog you post to the web. MacJournalʼs exports podcasts to 
MPEG 4 Audio (.m4a) format. 

If you have your own website you can host your podcasts. Make 
sure your site is RSS enabled and then give the RSS feed 
address to your friends. People can subscribe to your podcast 
using iTunes or another RSS aggregator.

In this chapter:

• Exporting entries and journals
• Exporting audio
• Podcasting
• Syncing with MobileMe
• Backing up your MacJournal 

documents
• Growl



Exporting entries and journals
To export journal entries or entire journals, select what you wish to 
export and then:

1 Choose File→Export….  A sheet appears.

2 Select a file format in which to export.

3 Select the location and click Export.

MacJournal export formats: 

• Text

• RTF

• RTF with Attachments (RTFd)

• HTML

• Word (.DOC)

• MacJournal

• PDF

• Podcast (.m4a)

• iPod Notes
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Exporting audio
1 Select an entry that has an audio recording.

2 Choose File→Export…

3 A sheet appears.

4 Name the file, set the save location and click Export.

Audio Recordings are exported as .m4a format.
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Podcasting
Podcasting is a way to share audio 
with listeners who subscribe to your 
podcast via RSS. It is up to you to 
provide content (entries = episodes) 
on a regular basis for your 
subscribers.

Generally, podcasts are hosted on a 
private web server. A MobileMe 
account works too. If you have a 
server, MacJournal can post the 
podcast (.m4a file as an RSS feed).

1 Choose an entry with audio.

2 Choose File→Export….  A sheet appears.

3 Choose Podcast as the file format.

4 A dialog appears where you can fill in the Title, Link, Language, 
and Base URL of the podcast (shown at top right). When you 
are finished click OK.

A folder is exported to the location you designated in step 3 
containing the audio file and an index.xml file.

5 Upload the folder to your server via FTP.

65 of 85



Syncing with MobileMe
Note: You must have a MobileMe account to use this 
feature.

1 Choose System Preferences from the Apple menu 
(top right corner).

2 Select MobileMe

3 Switch to the “Sync” tab.

4 Place a checkmark next to the item “MacJournal 
Entries” (shown below).

Tip:
If syncing is not occurring properly, try 
resetting the sync preference in this dialog.
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Backing up your MacJournal documents
Backups occur automatically when you quit and by default are 
stored here:

~/Library/Application Support/MacJournal/

(For those unfamiliar with Unix paths, the ~/ signifies your home 
folder.)

For further security, we strongly recommend using a backup 
solution such as Time Machine or similar to then backup the folder 
above to an external disk.

Note:
The backup doesn't occur until you quit the 
application. Saving your file doesnʼt trigger 
the backup.
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Growl 
Support

Growl is an 
independent 
framework that 
allows you to 
see notifications 
that occurr on 
your Mac. 

MacJournal integrates with Growl (an separate install):

Autosave notifications can be altered in Growlʼs Macjournal Preferences.

Growl is available from the Growl Webpage http://www.growl.info

With Growl installed you see a notification that might look like this (user configurable):
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Chapter 8: Preferences

The Preferences panel allow you to customize and control many 
facets of MacJournal.

• General: set many of the default settings

• Editing: set saving, typing and ruler settings

• Warnings: set the warning functionality

• Sidebar: set options for the Source List 

• Fonts & Colors: set the typeface and colors used throughout 
the application

• HTML: set templates for exporting your journals or entries

• Full Screen: set the look and behavior of full screen mode

• Recording: set the options for video and audio input, file format, 
etc.

• Security: set the options for locking, encrypting, and backups

• Advanced: settings for advanced users

In this chapter:

• General preferences
• Editing preferences
• Warnings preferences
• Sidebar preferences
• Fonts & colors preferences
• HTML preferences
• Full screen preferences
• Recording preferences
• Security preferences
• Advanced preferences
• Customizing the toolbar



General preferences
1 Choose 

MacJournal→Preferences.  
The Preferences window 
appears.

2 Select General.

You can set several options:

• First Day of Week: controls 
which day appears farthest left in 
the calendar.

• Quick Note: set a keystroke that 
will invoke the Quick Note 
feature. See Using the Quick 
Note window for more.

• Tabs: controls whether or not you always see the tab bar, and/or 
if creating a new entry makes a new tab.

• Open Inspector: opens the inspector so you may set many 
appearance settings.  See Chapter 4 and Chapter 5 for more info.
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Editing preferences
• Automatically save every X 

minutes: Choose how often 
youʼd like to automatically save 
your data.

• When typing, automatically...

• Check spelling: underlines 
misspelled words according to 
the Mac OS X dictionary.

• Correct spelling: 
automatically corrects 
misspelled words using the 
first suggestion word when 
there are only a few 
suggestions from the Mac OS 
X system dictionary.

• Check grammar (Leopard only): underlines misspelled words 
according to the Mac OS X dictionary.

• Use smart quotes: smart quotes are sometimes known as 
“curly” quotes.  Straight quotes: " ".  Smart/curly quotes: “ “

• Discover lists: automatically recognize a list and apply 
formatting while you are typing. Press return for a new list 
item.

• Discover links: automatically recognize HTML links while you 
are typing.
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• Discover smileys: automatically recognize HTML smiley 
faces while you are typing and convert them to graphics.

• Discover Wiki-style links: automatically recognize wiki-style 
links between your entries while you are typing.

• Count words: displays a visible word count while you are 
typing.

• Keep selection centered: Attempts to keep the selection 
centered.

• Ruler Units: set your preferred ruler units beween inches, 
centimeters, points, or picas.
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Warnings preferences

Decide when youʼd like to be warned about possible data-loss 
situations.

Should you turn off these warnings when they are shown to you in 
the program, you can turn them back on here (or vice versa).
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Sidebar preferences

• Show Badges: display icons (for audio and blog posts) next to 
journals and/or entries.

• After Selection: 

• Expand selected journals: clicking a journal reveals its 
entries.

• Collapse other journals: clicking a journal hides the entries 
of other journals.

• Show Entries list: opens the entries pane once youʼve 
selected a journal in the Source List (without this check by 
default, entries are shown together with journals in the Source 
List).
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Fonts & Colors preferences
Set The default font, size and style for the 
Source List, entries list, and plain text. Setting 
the default font does not change the entry font.

The interface for Labels, Highlight, and Text 
color options are all identical:

Click the + button to add a new color to the list.  Click the - button to remove a color from the list. Select a color and 
click Change Color… to change that particular color.

Note:
Font and colors in a template apply to new 
entries, not existing ones.

Note:
To set the font and color of the text of an 
entry, see Templates
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HTML preferences
Here you can set the template for 
exporting your journals and entries 
into HTML. 

Hint: You can import and export 
HTML templates to and from 
MacJournal.

Note: For more information on 
using HTML (Hyper Text Markup 
Language) please consult an 
HTML reference book or online 
source.
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Full Screen preferences
Full Screen preferences contains the 
following options:

• Text Zoom: set the zoom 
magnification percentage.

• Horizontal Margin: set a percentage 
of the screen width on left and right for 
the margin.

• Use Custom Appearance: check this 
to customize full screen.

• Text Color: set the color of the text.

• Background Color: set the 
background color.

• Show Scrollbars: shows scrollbars on 
the right if checked.

• Only when mouse is overhead: scrollbars only appear when the 
pointer hovers in the rightmost edge of the screen if checked.

• Allow Editing: set whether or not you can modify entries while in 
full screen.

• Keep selection centered: useful on large monitors; this centers 
content on screen around the cursor if checked.

• Shortcut: set a function keystroke as a shortcut to enter full 
screen.
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Recording preferences
• Video: select the device with which to 

record video.

• Audio: select the device with which to 
record audio.

• Input: select the input port.

• Volume: control the volume level.

• Format: allows you to select several 
output options. (AAC Voice Quality, 
AAC High Quality, Apple Lossless)

• Show recording controls 
automatically: Allows the recording 
controls to appear automatically when selecting an entry that 
contains recorded audio or video..

• Record video by default: if checked, you will record video by 
default rather than audio.
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Security preferences

Security preferences deal with 
securing your data from theft as 
well as safeguarding your data 
against mishaps or other events 
that might cause data loss. 

• Lock Journals after X minutes 
idle - Locks journals when the 
computer is not being actively 
used.

• Automatically back up data 
every X days. - creates backups 
of your MacJournal document 
every certain number of days.

• Remove backups after X days - removes backup files older 
than a certain number of days. The default setting is 14 days.

• Back up main document as individual files - Creates separate files for each journal and its 
content.

• Encrypt locked journals - Applies a 
mathematical algorithm to the data so 
that it canʼt be easily read for security.

• Index decrypted journals for 
Spotlight - Once a journal is decrypted 

Note:
Locked journals are not included in backups 
other than the MacJournal file format.
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its content is available to be found by Spotlight.

• Lock journals when quitting - Password locks all the password 
protected journals on quit so that they do not remain unlocked on 
disk or in the next application launch.

• Lock journals when sleeping - Password locks journals when 
the computer goes to sleep mode.

• Lock sub-journals when locking parent - Password locks journals that exist within other journals. The locking effect 
cascades to nested journals.

Note:
"Lock after idle" preference only considers 
application activity, rather than system 
activity.

80 of 85



Advanced preferences
• Main Document: set MacJournalʼs 

main document location.

• Miscellaneous

• Automatically check for updates

• Quit MacJournal after closing 
window

• Require valid targets for Wiki 
links

• Create entries for broken links

• Show dialog for Services

• Date Formatting:

• Date: None, Short, Medium, Long, Full 

• Time: None, Short, Medium, Long, Full

• HTML Exporting

• Escape non-ASCII characters

• Simplify styles when converting to HTML

• Escape ʻ<ʼ and ʻ>ʼ
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Customizing the toolbar
1 Choose View→Customize Toolbar….  A sheet 

appears (shown at right).

2 Choose which items you want in the toolbar by 
dragging items into the toolbar.

Remove items from the toolbar by dragging them 
out of the toolbar and then releasing the mouse 
button.

Rearrange items in the toolbar by dragging them 
to the position desired.

To use the default set, drag the default set to the 
toolbar. 

3 Choose to show icon and text, just icon or just 
text.

4 Choose to use the regular or small size items.

5 Click Done when you are finished.
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Chapter 9: Troubleshooting

If you’ve gone through the documentation and are still having 
problems with MacJournal, we’re here to help! 

For technical support, please email 
support@marinersoftware.com.

We make every effort to reply promptly, in most cases within 24 
hours. 

We would also love to hear if you have an idea or feature request 
to make MacJournal better!  Email us at 
ideas@marinersoftware.com to help us improve our software. 

You can also find a friendly community of MacJournal users in the 
Mariner Software community forum: 

http://www.marinersoftware.com/forum/ 

Thank you for using MacJournal!  We look forward to hearing 
from you. 

In this chapter:

• Troubleshooting
• Contact Mariner Software
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Troubleshooting
If you are having trouble using MacJournal but arenʼt able to find a 
solution to your problem in this user guide, please visit our 
discussion forum:

http://www.marinersoftware.com/forum/

Or drop us an email:

Support@marinersoftware.com

Reporting a bug

If something isnʼt working right, or isnʼt working the way that this user guide says it should, you may have 
found a bug.  It helps us a lot if you report it to us in detail so we can figure out whatʼs going on and fix it.  To 
do so:

1 Choose Help→Report a Bug….  A window 
appears listing known issues (shown at 
right).

2 Click Report New Bug if your issue isnʼt 
listed.

3 An email will open in your default email 
client; please fill in any pertinent info and 
click Send.
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Contact Mariner Software
There are numerous ways to get in touch with Mariner Software:

Email

• Sales: sales@marinersoftware.com

• Support: support@marinersoftware.com

Phone: (612) 529-3770

• Voice support is available 9am – 6pm Eastern Standard Time

Fax: (612) 529-3775

Mailing address

Mariner Software, Inc.

401 N. 3rd Street #665

Minneapolis, MN 55401

USA

For updates, tips and tricks, information about other Mariner 
products, user group discount information, and articles for user 
group newsletter publication, visit our web site: http://
www.marinersoftware.com 

Thank you for using MacJournal!
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